Jump to content


Toggle shoutbox Dads Shout

ArmorStorm : (08 August 2017 - 10:12 PM)

star citizen

joey791 : (12 August 2017 - 08:20 AM)

Welcome to the forums florida4711 :)

florida4711 : (12 August 2017 - 08:21 AM)

hey all

florida4711 : (12 August 2017 - 08:21 AM)

and ty

gpc_4 : (12 August 2017 - 08:27 AM)

welcome, sir

Jester39 : (12 August 2017 - 09:06 AM)

what part of Floirda...Jacksonville here

Sixman_Up : (13 August 2017 - 07:28 AM)

Welcome to DHO florida4711

YahMann : (14 August 2017 - 10:24 AM)

Calling all callers. Open mike is on for tonight. Tier 6. 6:30pm pst.

Jester39 : (15 August 2017 - 09:20 PM)

test

gpc_4 : (15 August 2017 - 10:46 PM)

test

Sixman_Up : (16 August 2017 - 05:10 AM)

Test SAT

NeoGP : (16 August 2017 - 03:14 PM)

test

Jester39 : (16 August 2017 - 05:41 PM)

test

Argnt Bstrd Ale : (16 August 2017 - 06:06 PM)

test?

xJediDadx : (17 August 2017 - 09:44 AM)

test

SGrant7 : (17 August 2017 - 12:44 PM)

Posted Image

Grimm65 : (17 August 2017 - 03:39 PM)

the question now is - did the test pass or fail!!!

Jester39 : (17 August 2017 - 04:47 PM)

fail..where is everyone...

Argnt Bstrd Ale : (17 August 2017 - 05:14 PM)

Testing of course!

rewguy79 : (17 August 2017 - 07:04 PM)

What was the test for?


Official DHO Call of Duty: Black Ops 2 (Videos & Screenshots)


  • Please log in to reply
240 replies to this topic

#11 awakenedheathen

awakenedheathen

    Stream Master General

  • Assassin
  • PipPipPipPipPipPip
  • 1,092 posts

Posted 17 November 2012 - 10:07 PM

If this is wrong please fix it... I'm on a phone doing this.



Sent from my US740 using Tapatalk 2


  • 0
803888.png
dadshideout.png


Users Awards

#12 Guest_Renovatio 42_*

Guest_Renovatio 42_*
  • Guests

Posted 18 November 2012 - 01:22 PM

that never works for me either


If you followed my directions, yours should look like this... Full view



Sent like a Beast using my Thumbs and Tapatalk


following your instructions did not work.so if i did follow them mine would look like this:

<iframe width="560" height="315" src="http://www.youtube.c...ed/x3vuIJyHYr4" frameborder="0" allowfullscreen></iframe>


No, that's you not following directions.

Here's what to do:

[attachimg=1]

I don't use that, I just use the 'share' on YouTube & choose 'long version'


Sent like a Beast using my Thumbs and Tapatalk




[attachment deleted by admin]
  • 0

#13 awakenedheathen

awakenedheathen

    Stream Master General

  • Assassin
  • PipPipPipPipPipPip
  • 1,092 posts

Posted 18 November 2012 - 09:46 PM

It worked for me. If using a phone share to something like twitter. Copy the link and paste it here...holla!

Sent from my US740 using Tapatalk 2


  • 0
803888.png
dadshideout.png


Users Awards

#14 awakenedheathen

awakenedheathen

    Stream Master General

  • Assassin
  • PipPipPipPipPipPip
  • 1,092 posts

Posted 19 November 2012 - 11:24 AM

First zombies right after midnight release..medicated and tired



Sent from my US740 using Tapatalk 2


  • 0
803888.png
dadshideout.png


Users Awards

#15 CrazyDaze

CrazyDaze

    Commander

  • Commander
  • PipPipPipPipPip
  • 695 posts
  • Location:California
  • Real first name:Chad
  • Xbox:CrazyDaze
  • PSN:CrazyDaze71
  • Steam:CrazyDaze

Posted 19 November 2012 - 11:32 AM

First zombies right after midnight release..medicated and tired



Sent from my US740 using Tapatalk 2


Private video
  • 0

1047968.png



Users Awards

#16 Guest_JacksDaddy_*

Guest_JacksDaddy_*
  • Guests

Posted 20 November 2012 - 05:59 PM

that never works for me either


If you followed my directions, yours should look like this... Full view



Sent like a Beast using my Thumbs and Tapatalk


following your instructions did not work.so if i did follow them mine would look like this:

<iframe width="560" height="315" src="http://www.youtube.c...ed/x3vuIJyHYr4" frameborder="0" allowfullscreen></iframe>


No, that's you not following directions.

Here's what to do:

[attachimg=1]

I don't use that, I just use the 'share' on YouTube & choose 'long version'


Sent like a Beast using my Thumbs and Tapatalk


i dont know why you keep bring this up...sorry my video wasn't a half an inch bigger..

on top of that, my youtube screen does not show or resemble anything like what you showed in your video.can we drop it?i posted the video.my sincerest apologies that the video was not as large as yours.
  • 0

#17 xxDerPittsxx

xxDerPittsxx

    Coo-coo-ca-choo

  • Global Moderators
  • PipPipPipPipPipPipPip
  • 12,653 posts
  • Location:Whale's Vagina
  • Xbox:xxDerPittsxx

Posted 20 November 2012 - 06:18 PM

another words bigger isn't always better !!!:lmao2 :lmao2 :lmao2 :lmao2 :lmao2

Can't we all just get along ??
  • 0
Posted Image


derpitts@dadshideout.com


Users Awards

#18 nightstorm56

nightstorm56

    God-Like

  • God-Like
  • PipPipPipPipPipPipPip
  • 4,868 posts
  • Location:Utah
  • Real first name:Val
  • Xbox:nightstorm56
  • PSN:nightstorm56
  • Steam:nightstorm56
  • WoT ID:nightstorm56

Posted 20 November 2012 - 10:31 PM

I still don't know how to get this f*cker to load to YouTube. Was easy enough with BlOps Uno, but haven't figured it out on BlOps Dos. Does it HAVE to be under 2 minutes to do so?
  • 0

r1x26s.gif
nightstorm56.pngnightstorm56.png
Hi, I'm Val!



Users Awards

#19 Guest_JacksDaddy_*

Guest_JacksDaddy_*
  • Guests

Posted 21 November 2012 - 12:08 PM

I dont think so.The first video posted here was 14 minutes long:lmao2but maybe in order to render it it has to be under a certain length.I kept mine under 1 minute just to be safe and even then only 1 uploaded to youtube.
  • 0

#20 nightstorm56

nightstorm56

    God-Like

  • God-Like
  • PipPipPipPipPipPipPip
  • 4,868 posts
  • Location:Utah
  • Real first name:Val
  • Xbox:nightstorm56
  • PSN:nightstorm56
  • Steam:nightstorm56
  • WoT ID:nightstorm56

Posted 21 November 2012 - 12:53 PM

That 14 minute one was probably captured with a PVR. I tried to render a video yesterday, but it crapped out halfway through. After that, any game I got in became EXTREMELY laggy. I jumped into bot fights and Donnie's game yesterday and I was glichy-laggy. Jumped into a regular MP game and same thing happened. Had to restart BlOps Dos.
  • 0

r1x26s.gif
nightstorm56.pngnightstorm56.png
Hi, I'm Val!



Users Awards




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users