Jump to content
Canuckeh

Problem Running Game

Recommended Posts

I purchased a new plane (Tier 9 Attacker) and I could only see and play the one plane.  I have had this before where I can only see one plane in my hangar.  If I choose another plane I hear the noise, but plane image will not change.  If I play a battle in that plane, I will be able see my planes normally in the hangar.  However, this time nothing worked, playing the plane or reloading the game.  I submitted a ticket.  Wargaming linked me with a diagnostic program.  It worked!  I can now pick any plane.

Share this post


Link to post
Share on other sites

 I was able to play this game a few weeks ago. Now when I try game won't start just sits in what looks like a loading screen

Share this post


Link to post
Share on other sites
3 hours ago, MBKKGD said:

 I was able to play this game a few weeks ago. Now when I try game won't start just sits in what looks like a loading screen

Try clearing the cache from the Launcher. That resolved a lot of my lock ups while loading into a battle.

Share this post


Link to post
Share on other sites

In your main WorldofWarplanes directory you should have a file called wgc_api.exe.  That will open a launcher program that lets you launch any installed WG game.  If you click the arrow next to the play button you will get the option to launch the game and clear the cache.  That has resolved my hanger issues and occasional hanging when launching into a battle.

wb11xd2.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×